Basque Cyber Security Centre - Centro Vasco de Ciberseguridad

Vulnerabilidad de lectura fuera de límites en VMware

Fecha de publicación: 17/10/2018

Importancia: Crítica

Recursos afectados:

  • VMware vSphere ESXi (ESXi) versiones 6.7, 6.5 y 6.0 en plataforma ESXi.
  • VMware Workstation Pro / Player (Workstation) versiones 14.x en cualquier plataforma.
  • VMware Fusion Pro, Fusion (Fusion) versiones 10.x en plataforma OS X.

Descripción:

Anonymous y Trend Micro's Zero Day Initiative han informado a VMware de una vulnerabilidad de severidad crítica que podría permitir a un atacante la lectura fuera de límites.

Solución:

VMWare ha publicado los siguientes parches para solucionar esta vulnerabilidad en los productos afectados:

Detalle:

VMware ESXi, Workstation y Fusion tienen una vulnerabilidad de lectura fuera de límites en dispositivos SVGA, lo que podría permitir que un usuario invitado ejecutase código en el host. Se ha asignado el identificador CVE-2018-6974 para esta vulnerabilidad.

Etiquetas: Actualización, VMware, Vulnerabilidad