Configuración de Cookies

Cookies técnicas

Activas
ver cookies

Son aquellas que permiten al usuario la navegación a través de la página web y la utilización de las diferentes opciones o servicios que en ella existan, incluyendo aquellas que el editor utiliza para permitir la gestión y operativa de la página web y habilitar sus funciones y servicios.

Cookies analíticas

Inactivas
ver cookies

Son aquellas que permiten al responsable de las mismas el seguimiento y análisis del comportamiento de los usuarios del sitio web. La información recogida mediante este tipo de cookies se utiliza en la medición de la actividad del sitio web, con el fin de introducir mejoras en función del análisis de los datos de uso que hacen los usuarios del servicio.

AVISO DE COOKIES

Esta página web, propiedad de SPRI, utiliza cookies propias y de terceros con la finalidad de permitir su navegación, elaborar información estadística, analizar sus hábitos de navegación y remitirle publicidad en función de los mismos. Puedes hacer clic en Aceptar para permitir el uso de todas las cookies o puedes elegir qué tipo de cookies deseas aceptar o rechazar mediante la opción Configurar Cookies. También, puedes obtener más información en nuestra Política de Cookies.Configurar cookiesAceptar

Basque Cyber Security Centre - Centro Vasco de Ciberseguridad

Múltiples vulnerabilidades en productos Triconex de Schneider

Fecha de publicación: 24/07/2020

Importancia: Crítica

Recursos afectados:

Las siguientes versiones antiguas de sistemas Triconex:

  • TriStation 1131, v1.0.0 a v4.9.0, v4.10.0, y 4.12.0, operando en Windows NT, Windows XP, o Windows 7;
  • Módulo de Comunicaciones Tricon (TCM), modelos 4351, 4352, 4351A/B y 4352A/B instalado en sistemas Tricon v10.0 a v10.5.3.

Los usuarios de las versiones actuales y más recientes del firmware y el software identificados no están expuestos a estas vulnerabilidades específicas.

Descripción:

Schneider ha publicado una vulnerabilidad en versiones muy antiguas de productos Triconex que podría permitir a un atacante ver datos en texto claro en la red, provocar una condición de denegación de servicio o realizar un acceso indebido.

Solución:

Actualizar a las versiones recientes:

  • TriStation v4.9.1, v4.10.1, v4.13.0 o v10.5.4.

Detalle:

  • Una vulnerabilidad relacionada con la función de 'contraseña' de TriStation 1131, versiones 1.0 a 4.12.0, podría hacer que ciertos datos fueran visibles en la red cuando esta se habilitara. Se ha asignado el identificador CVE-2020-7483 para esta vulnerabilidad.
  • Una vulnerabilidad relacionada con la característica de 'contraseña' en TriStation 1131, versiones 1.0 a 4.12.0, podría permitir un ataque de denegación de servicio si el usuario no está siguiendo las directrices documentadas relativas a la conexión dedicada de la TriStation 1131 y la protección key-switch. Se ha asignado el identificador CVE-2020-7484 para esta vulnerabilidad.
  • Una vulnerabilidad relacionada con una cuenta de soporte en las versiones 1.0 a 4.9.0 y 4.10.0, de TriStation 1131, podría permitir un acceso inapropiado al archivo del proyecto TriStation 1131. Se ha asignado el identificador CVE-2020-7485 para esta vulnerabilidad.
  • Una vulnerabilidad podría causar que los TCMs instalados en el sistema Tricon, versiones 10.0.0 a 10.4.x, se reinicien cuando se encuentren bajo una alta carga de la red. Este reinicio podría resultar en un comportamiento de negación de servicio con el SIS. Se ha asignado el identificador CVE-2020-7486 para esta vulnerabilidad.
  • Una cuenta de puerto de depuración en TCMs instaladas en el sistema Tricon, versiones 10.2.0 a 10.5.3, es visible en la red, lo que podría permitir un acceso inapropiado. Se ha asignado el identificador CVE-2020-7491 para esta vulnerabilidad.

Etiquetas: Actualización, Vulnerabilidad