Configuración de Cookies

Cookies técnicas

Activas
ver cookies

Son aquellas que permiten al usuario la navegación a través de la página web y la utilización de las diferentes opciones o servicios que en ella existan, incluyendo aquellas que el editor utiliza para permitir la gestión y operativa de la página web y habilitar sus funciones y servicios.

Cookies analíticas

Inactivas
ver cookies

Son aquellas que permiten al responsable de las mismas el seguimiento y análisis del comportamiento de los usuarios del sitio web. La información recogida mediante este tipo de cookies se utiliza en la medición de la actividad del sitio web, con el fin de introducir mejoras en función del análisis de los datos de uso que hacen los usuarios del servicio.

AVISO DE COOKIES

Esta página web, propiedad de SPRI, utiliza cookies propias y de terceros con la finalidad de permitir su navegación, elaborar información estadística, analizar sus hábitos de navegación y remitirle publicidad en función de los mismos. Puedes hacer clic en Aceptar para permitir el uso de todas las cookies o puedes elegir qué tipo de cookies deseas aceptar o rechazar mediante la opción Configurar Cookies. También, puedes obtener más información en nuestra Política de Cookies.Configurar cookiesAceptar

Basque Cyber Security Centre - Centro Vasco de Ciberseguridad

Boletín de seguridad de Intel de abril de 2020

Fecha de publicación: 15/04/2020

Importancia: Alta

Recursos afectados:

  • Intel® Modular Server MFS2600KISPP Compute Module, todas las versiones;
  • Intel® NUC 8 Rugged Kit NUC8CCHKR;
  • Intel® NUC Board NUC8CCHB;
  • Intel® NUC 7 Essential PC NUC7CJYSAL;
  • Intel® NUC Kit NUC7CJYH
  • Intel® NUC Kit NUC7PJYH;
  • Intel® NUC Kit NUC6CAYS;
  • Intel® NUC Kit NUC6CAYH;
  • Intel® NUC Kit DE3815TYKHE;
  • Intel® NUC Board DE3815TYBE;
  • Intel® Compute Stick STCK1A32WFC.

Descripción:

Los investigadores Michael N. Henry, de DCG Red Team, y Dmitry Frolov han reportado 4 vulnerabilidades, 2 de severidad alta y 2 medias, que permitirían a un atacante realizar una escalada de privilegios o una denegación de servicio.

Solución:

  • Para Intel® Modular Server MFS2600KISPP Compute Module, el fabricante recomienda dejar de utilizar el producto, ya que se encuentra descontinuado.
  • Para Intel® NUC e Intel® Compute Stick, actualizar el firmware a la última versión, tal y como aparece descrito en la tabla Affected Products del aviso.

Detalle:

  • La comprobación inadecuada de condiciones en Intel(R) Modular Server MFS2600KISPP Compute Module puede permitir a un atacante adyacente, no autenticado, habilitar la escalada de privilegios. Se ha reservado el identificador CVE-2020-0578 para esta vulnerabilidad.
  • Unas restricciones inadecuadas de búfer en el firmware para algunos Intel(R) NUC pueden permitir a un atacante local, autenticado, realizar una escalada de privilegios. Se ha reservado el identificador CVE-2020-0600 para esta vulnerabilidad.

Para las vulnerabilidades de severidad media, se han reservado los identificadores CVE-2020-0576 y CVE-2020-0577.

Etiquetas: Actualización, Vulnerabilidad