Basque Cyber Security Centre - Centro Vasco de Ciberseguridad

Múltiples vulnerabilidades en productos de HP

Fecha de publicación: 05/09/2018

Importancia: Alta

Recursos afectados:

  • HPE 3PAR Service Processors - anteriores a SP-4.4.0.GA-110 (MU7)
  • HP ConvergedSystem 700 Virtualization 2.0 VMware Kit - anteriores a SWFW Compatibility Matrix August 2018
  • HP ConvergedSystem 700x para VMware Solution Kit - anteriores a SWFW Compatibility Matrix August 2018
  • HP ConvergedSystem 700x v1.1 VMware Kit - anteriores a SWFW Compatibility Matrix August 2018

Descripción:

HPE ha publicado un boletín de seguridad en el que detalla un total de 5 vulnerabilidades, 3 de ellas de severidad alta y 2 de severidad media, que afectan a varias versiones de procesadores HPE 3PAR instalados sobre las soluciones HPE ConvergedSystem 700.

Solución:

Actualizar a la versión SP-4.4.0.GA-110 (MU7). La anterior actualización requiere que 3PAR OS esté al menos en la versión 3.2.2MU6 o superior. Los detalles y pasos a realizar pueden encontrarse en:

https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst03884en_us

Detalle:

Un atacante podría aprovechar las vulnerabilidades descritas en este aviso para realizar alguna de las siguientes acciones:

  • Salto de directorio
  • Revelación de información privilegiada
  • Evasión de restricción de acceso
  • Ejecución de código
  • Cross-Site Request Forgery (CSRF)

Se han reservado los siguientes identificadores para las vulnerabilidades detalladas en este aviso: CVE-2018-7095, CVE-2018-7096, CVE-2018-7097, CVE-2018-7098 y CVE-2018-7099.

Etiquetas: Actualización, HP, Vulnerabilidad