Configuración de Cookies

Cookies técnicas

Activas
ver cookies

Son aquellas que permiten al usuario la navegación a través de la página web y la utilización de las diferentes opciones o servicios que en ella existan, incluyendo aquellas que el editor utiliza para permitir la gestión y operativa de la página web y habilitar sus funciones y servicios.

Cookies analíticas

Inactivas
ver cookies

Son aquellas que permiten al responsable de las mismas el seguimiento y análisis del comportamiento de los usuarios del sitio web. La información recogida mediante este tipo de cookies se utiliza en la medición de la actividad del sitio web, con el fin de introducir mejoras en función del análisis de los datos de uso que hacen los usuarios del servicio.

AVISO DE COOKIES

Esta página web, propiedad de SPRI, utiliza cookies propias y de terceros con la finalidad de permitir su navegación, elaborar información estadística, analizar sus hábitos de navegación y remitirle publicidad en función de los mismos. Puedes hacer clic en Aceptar para permitir el uso de todas las cookies o puedes elegir qué tipo de cookies deseas aceptar o rechazar mediante la opción Configurar Cookies. También, puedes obtener más información en nuestra Política de Cookies.Configurar cookiesAceptar

Basque Cyber Security Centre - Centro Vasco de Ciberseguridad

Múltiples vulnerabilidades en productos de HPE

Fecha de publicación: 18/11/2021

Importancia: Crítica

Recursos afectados:

Los siguientes productos que cuentan con versiones de Emulex HBA Manager anteriores a la 12.8.542.31 o versiones de One Command Manager anteriores a la 11.4.425.0:

  • Adaptadores HPE 8Gb PCIe Host Bus:
    • HPE 81E 8Gb 1-Port PCIe Fibre Channel Host Bus Adapter,
    • HPE 81E 8Gb 1-Port PCIe Fibre Channel Host Bus Adapter/S-Buy,
    • HPE 82E 8Gb 2-Port PCIe Fibre Channel Host Bus Adapter,
    • HPE 82E 8Gb 2-Port PCIe Fibre Channel Host Bus Adapter/S-Buy,
    • HPE StoreFabric 84E 4P 8Gb Fibre Channel Host Bus Adapter.
  • Adaptadores HPE SN1100E 16Gb Host Bus:
    • HPE SN1100E 16Gb Single Port Fibre Channel Host Bus Adapter,
    • HPE SN1100E 16Gb Dual Port Fibre Channel Host Bus Adapter,
    • HPE SN1100E 4-port 16Gb Fibre Channel Host Bus Adapter,
    • HPE StoreFabric SN1100E 16Gb Single Port Fibre Channel Host Bus Adapter,
    • HPE StoreFabric SN1100E 16Gb Single Port Fibre Channel Host Bus Adapter/S-Buy,
    • HPE StoreFabric SN1100E 16Gb Dual Port Fibre Channel Host Bus Adapter,
    • HPE StoreFabric SN1100E 16Gb Dual Port Fibre Channel Host Bus Adapter/S-Buy,
    • HPE StoreFabric SN1100E 4-port 16Gb Fibre Channel Host Bus Adapter.
  • Adaptadores HPE SN1200E 16Gb Fibre Channel Host Bus:
    • HPE SN1200E 16Gb Single Port Fibre Channel Host Bus Adapter,
    • HPE SN1200E 16Gb Dual Port Fibre Channel Host Bus Adapter,
    • HPE StoreFabric SN1200E 16Gb Single Port Fibre Channel Host Bus Adapter,
    • HPE StoreFabric SN1200E 16Gb Dual Port Fibre Channel Host Bus Adapter.
  • Adaptadores HPE SN1600E 32Gb Fibre Channel Host Bus:
    • HPE SN1600E 32Gb Single Port Fibre Channel Host Bus Adapter,
    • HPE SN1600E 32Gb Dual Port Fibre Channel Host Bus Adapter,
    • HPE StoreFabric SN1600E 32Gb Single Port Fibre Channel Host Bus Adapter,
    • HPE StoreFabric SN1600E 32Gb Dual Port Fibre Channel Host Bus Adapter.
  • Adaptadores HPE SN1610E 32Gb Fibre Channel Host Bus:
    • HPE SN1610E 32Gb 1-port Fibre Channel Host Bus Adapter,
    • HPE SN1610E 32Gb 2-port Fibre Channel Host Bus Adapter.
  • Adaptadores HPE SN1700E 64Gb Fibre Channel Host Bus:
    • HPE SN1700E 64Gb 1-port Fibre Channel Host Bus Adapter,
    • HPE SN1700E 64Gb 2-port Fibre Channel Host Bus Adapter.
  • HPE LPe1205A 8Gb Fibre Channel Host Bus Adapter for BladeSystem c-Class,
  • HPE LPe1605 16Gb Fibre Channel Host Bus Adapter for BladeSystem c-Class,
  • HPE Synergy 3530C 16Gb Fibre Channel Host Bus Adapter,
  • HPE Synergy 5330C 32Gb Fibre Channel Host Bus Adapter.

Descripción:

HPE ha publicado tres vulnerabilidades de severidad crítica y otra de severidad alta que podrían permitir a un atacante remoto descargar o modificar archivos arbitrarios, y causar un desbordamiento de búfer.

Solución:

Actualizar:

  • Emulex HBA Manager a su versión 8.542.26 u otra posterior, y
  • OneCommand Manager a su versión 4.425.0 u otra posterior.

Otra solución podría ser cambiar el modo de operación de Emulex HBA Manager al modo ?Strictly Local Management'.

Detalle:

  • Una vulnerabilidad de tipo desbordamiento de búfer en el comando GetDumpFile podría permitir a un atacante remoto desarrollar varios tipos de ataques. Se ha asignado el identificador CVE-2021-42772 para esta vulnerabilidad crítica.
  • Vulnerabilidades de tipo desbordamiento de búfer en la función de descarga remota de firmware podrían permitir a un atacante, remoto y no autenticado, añadir o reemplazar un archivo arbitrario en el host remoto, entre otros tipos de ataques. Se han asignado los identificadores CVE-2021-42774 y CVE-2021-42775 para estas vulnerabilidades críticas.

Para la vulnerabilidad de severidad alta se ha asignado el identificador CVE-2021-42773.

Etiquetas: Actualización, HP, Vulnerabilidad