Basque Cyber Security Centre - Centro Vasco de Ciberseguridad

Multiples vulnerabilidades en productos Cisco

Fecha de publicación: 24/01/2019

Importancia: Crítica

Recursos afectados:

  • Cisco SD-WAN, versiones anteriores a 18.4.0 para los productos:
    • vBond Orchestrator Software
    • vEdge 100 Series Routers
    • vEdge 1000 Series Routers
    • vEdge 2000 Series Routers
    • vEdge 5000 Series Routers
    • vEdge Cloud Router Platform
    • vManage Network Management Software
    • vSmart Controller Software
  • Cisco Webex Business Suite WBS32 sites, todas las versiones de Webex Network Recording Player y Webex Player anteriores a la versión WBS32.15.33.
  • Cisco Webex Business Suite WBS33 sites, todas las versiones de Webex Network Recording Player y Webex Player anteriores a la versión WBS33.6.1 y WBS 33.7.0.
  • Cisco Webex Meetings Online, todas las versiones de Webex Network Recording Player y Webex Player anteriores a la versión 1.3.40.
  • Cisco Webex Meetings Server, todas las versiones de Webex Network Recording Player anteriores a la versión 2.8MR3 SecurityPatch1 o 3.0MR2 SecurityPatch2.
  • Cisco Webex Teams, versiones anteriores a 3.0.10260.
  • Cisco Small Business RV320 and RV325 Dual Gigabit WAN VPN Routers, con versiones desde 1.4.2.15 hasta 1.4.2.19.
  • Connected Grid Network Management System, versiones anteriores a 3.0 de IoT-FND.
  • Cisco Firepower Threat Defense Software, versión 6.3.0 cuando se ejecuta en las plataformas Firepower 4100 o Firepower 9300 Series.
  • Cisco Identity Services Engine (ISE), versiones anteriores a 2.4 patch 1.

Descripción:

Cisco ha publicado 12 vulnerabilidades en varios de sus productos, siendo 1 de severidad crítica y 11 de severidad alta.

Solución:

Cisco ha puesto a disposición de los usuarios diversas actualizaciones en función del producto afectado.

Detalle:

La vulnerabilidad de severidad crítica es la siguiente:

  • Una verificación incorrecta de los límites por parte del vContainer permitiría a un atacante remoto autenticado provocar una condición de denegación de servicio o ejecutar código arbitrario como usuario root. Se ha reservado el identificador CVE-2019-1651 para esta vulnerabilidad.

Para el resto de vulnerabilidades se han reservado los identificadores: CVE-2019-1636, CVE-2019-1637, CVE-2019-1638, CVE-2019-1639, CVE-2019-1640, CVE-2019-1641, CVE-2019-1647, CVE-2019-1648, CVE-2019-1650, CVE-2019-1646, CVE-2019-1652, CVE-2019-1653, CVE-2019-1644, CVE-2019-1669 y CVE-2018-15459.

Etiquetas: Actualización, Cisco, Comunicaciones, Vulnerabilidad