Basque Cyber Security Centre - Centro Vasco de Ciberseguridad

Múltiples vulnerabilidades en Rational DOORS de IBM

Fecha de publicación: 27/06/2018

Importancia: Alta

Recursos afectados:

  • Rational DOORS: 9.5.1 - 9.5.1.9
  • Rational DOORS: 9.5.2 - 9.5.2.8
  • Rational DOORS: 9.6.0 - 9.6.0.7
  • Rational DOORS: 9.6.1 - 9.6.1.10
  • Rational DOORS desktop client
  • Rational DOORS interoperation server

Descripción:

Se han encontrado tres vulnerabilidades en Rational DOORS, una de severidad alta y dos de severidad media, que podrían causar la obtención de permisos de administración, la recuperación de contraseñas débiles o la denegación del servicio.

Solución:

  • Para las versiones de Rational DOORS 9.5.1 - 9.5.1.9, actualizar a la versión 9.5.1.10
  • Para las versiones de Rational DOORS 9.5.1 - 9.5.1.9, actualizar a la versión 9.5.2.9
  • Para las versiones de Rational DOORS 9.5.1 - 9.5.1.9, actualizar a la versión 9.6.0.8
  • Para las versiones de Rational DOORS 9.5.1 - 9.5.1.9, actualizar a la versión 9.6.1.11

Detalle:

  • La vulnerabilidad de severidad alta podría permitir a un atacante la obtención de privilegios de administración. Se ha reservado el código CVE-2018-1457 para esta vulnerabilidad.
  • La función hash del KDB de GSKit CMS presenta un fallo que conlleva una protección de contraseñas más débil de lo esperado. Un atacante podría aprovechar esta situación para recuperar una contraseña débil. Se ha reservado el código CVE-2018-1447 para esta vulnerabilidad.
  • IBM GSKit contiene varias variables de entorno que un atacante podría llegar a desbordar, provocando una denegación de servicio. Se ha reservado el código CVE-2018-1427 para esta vulnerabilidad.

Etiquetas: Actualización, IBM, Vulnerabilidad