Basque Cyber Security Centre - Centro Vasco de Ciberseguridad

Múltiples vulnerabilidades en VMware

Fecha de publicación: 16/08/2018

Importancia: Crítica

Recursos afectados:

  • VMware Workstation Pro / Player (Workstation)
  • VMware Fusion Pro, Fusion (Fusion)
  • VMware vCenter Server (VC)
  • VMware vSphere ESXi (ESXi)
  • vCloud Usage Meter (UM)
  • Identity Manager (vIDM)
  • vCenter Server (vCSA)
  • vSphere Data Protection (VDP)
  • vSphere Integrated Containers (VIC)
  • vRealize Automation (vRA)

Descripción:

Se han publicado varias vulnerabilidades en productos VMware.

Solución:

Consulte el apartado referencias para aplicar los parches disponibles para cada una de las versiones afectadas por cada vulnerabilidad.

Detalle:

VMware Workstation y Fusion están afectados por una vulnerabilidad de escritura de memoria fuera de los límites establecidos. Esta vulnerabilidad podría permitir a un atacante ejecutar código en el servidor desde una maquina invitada. Se ha asignado el identificador CVE-2018-6973 a esta vulnerabilidad.

Ademas VMware también ha informado del impacto en sus productos de las vulnerabilidades de ejecución especulativa en la cache de datos L1 conocida como L1 Terminal Fault (L1TF) que afecta a microprocesadores compatibles con Intel® Software Guard Extensions (Intel® SGX). En concreto, VMware ha informado y publicado los parches para la vulnerabilidad con identificador CVE-2018-3646 que afecta a sus productos VMware vCenter Server (VC), VMware vSphere ESXi (ESXi), VMware Workstation Pro / Player (WS) y VMware Fusion Pro / Fusion (Fusion), y de la vulnerabilidad con identificador CVE-2018-3620, cuyos parches todavía están pendientes de publicar. Para más información sobre esta vulnerabilidad visite el aviso de VMware al respecto.

Etiquetas: Actualización, VMware, Vulnerabilidad