Cookien konfigurazioa

Cookie teknikoak

Aktiboak
Ikusi Cookiak

Erabiltzaileari web-orriaren bidez nabigatzeko eta bertan dauden aukerak edo zerbitzuak erabiltzeko aukera ematen diotenak dira, editoreak web-orriaren kudeaketa eta operatiboa ahalbidetzeko eta haren funtzioak eta zerbitzuak gaitzeko erabiltzen dituenak barne.

Cookie analitikoak

Ez aktiboak
Ikusi Cookiak

Webgunearen erabiltzaileen portaeraren jarraipena eta azterketa egiteko aukera ematen diote horien arduradunari. Cookie mota horien bidez bildutako informazioa webgunearen jarduera neurtzeko erabiltzen da, zerbitzuaren erabiltzaileek egiten dituzten erabilera-datuen analisiaren arabera hobekuntzak sartzeko

COOKIE OHARRA

SPRIren jabetzako web orri honek bere cookieak eta hirugarrengoenak erabiltzen ditu nabigatzea ahalbidetzeko, informazio estatistikoa osatzeko, zure nabigazio-ohiturak aztertzeko eta horien araberako publizitatea zuri igortzeko xedez. Cookie guztien erabilera baimentzeko, Onartu aukeran klik egin dezakezu; bestela, zein cookie-mota onartu eta zeini uko egingo diozun hauta dezakezu Cookieak Konfiguratu aukeraren bitartez. Halaber, informazio gehiago jaso dezakezu gure Cookie Politikan.Cookieak KonfiguratuOnartu

Basque Cyber Security Centre - Zibersegurtasun Euskal Zentroa

SAPen 2019ko urriko segurtasun eguneraketa

Argitalpen data: 2019/10/09

Garrantzia: Kritikoa 

Kaltetutako baliabideak: 

  • SAP NetWeaver Process Integration: 
    • AS2 Adapter, 1.0 eta 2.0 bertsioak;
    • B2B Toolkit, 1.0 eta 2.0 bertsioak.
  • SAP Landscape Management enterprise edition, 3.0 bertsioa;
  • SAP IQ, 16.1 bertsioa;
  • SAP SQL Anywhere, 17.0 bertsioa;
  • SAP Dynamic Tiering, 1.0 eta 2.0 bertsioak;
  • SAP Customer Relationship Management (Email Management): 
    • S4CRM, 100 eta 200 bertsioak;
    • BBPCRM, 700, 701, 702, 712, 713 eta 714 bertsioak.
  • SAP BusinessObjects Business Intelligence Platform (Web Intelligence HTML interface), 420 eta 430 bertsioak
  • SAP Financial Consolidation, 10.0 eta 10.1 bertsioak;
  • SAP Kernel (RFC): 
    • KRNL32NUC, KRNL32UC, KRNL64NUC, 7.21, 7.21EXT, 7.22 eta 7.22EXT bertsioak;
    • KRNL64UC, 7.21, 7.21EXT, 7.22, 7.22EXT, 7.49 eta 7.73 bertsioak;
    • KERNEL, 7.21, 7.49, 7.53, 7.73 eta 7.76 bertsioak.

Azalpena: 

SAPek hainbat produkturi buruzko segurtasun eguneraketa batzuk argitaratu ditu bere hileroko komunikatuan.

Konponbidea: 

SAPen zerbitzu ataria bisitatzea, eta fabrikatzaileak adierazten duen moduan beharrezkoak diren eguneraketa edo partxeak instalatzea.

Xehetasuna: 

SAPek segurtasun partxeei buruz argitaratzen duen hileroko komunikatuan 7 segurtasun ohar eta eguneraketa bat argitaratu ditu. Horietatik 2 larritasun kritikokoak dira, 1 larritasun altukoa eta beste 5 larritasun ertainekoak.

Argitaratutako ahultasun motak honako hauek dira:

  • Cross-Site Scripting (XSS) erako 3 ahultasun;
  • zerbitzuaren ukazioko ahultasun bat;
  • informazioaren zabalkunde erako ahultasun bat;
  • baimenaren egiaztapen gabeziako ahultasun bat;
  • autentifikazio faltako ahultasun bat;
  • beste era bateko ahultasun bat.

Kritikotzat eta altutzat kalifikatutako segurtasun oharrak honakoari buruzkoak dira:

  • AS2 egokitzailearen konfigurazioak bi segurtasun hornitzaile ezberdin onartzen ditu. Aukeratutako hornitzailearen arabera, autentifikazio gabezi erako ahultasun bat dago. Horrek datu konfidentzialen lapurreta edo manipulazioa ahalbidetu dezake, bai eta administratzaile funtzionaltasunetara eta pribilegioak behar dituzten beste funtzio batzuetara sarbidea izatea ere. Ahultasun horretarako CVE-2019-0379 identifikatzailea erabili da.
  • SAP Landscape Management Enterprise-k eragiketa pertsonalizatuen definizioa ahalbidetzen du, horietako bakoitza hornitzaile jakin bati esleituta. Era berean, hornitzaile horri parametro pertsonalizatu gehiago gehitzeko aukera dago. Produktu hau ahula da informazio zabalkundearen aurrean, parametro pertsonalizatu horiek baldintza jakin batzuk betetzen badituzte. Ahultasun horretarako CVE-2019-0380 identifikatzailea erabili da.
  • Fitxategien bilaketa algoritmoak ahultasun bat dauka, produktu ezberdinei eragiten diena. Algoritmoak direktorio gehiegitan bilatzen du, baita aplikazioaren eremutik kanpo daudenetan ere. Ahultasun hori baliatuz gero erasotzaile batek sistemako fitxategi arbitrarioak irakurri, gainidatzi, ezabatu eta agerian utz litzake. Era berean, DLLren bahiketa ahalbidetu lezake, bai eta pribilegioen igoera ere. Ahultasun horretarako CVE-2019-0381 identifikatzailea erabili da.

Gainerako ahultasunetarako honako identifikatzaileak esleitu dira: CVE-2019-0368, CVE-2019-0374, CVE-2019-0375, CVE-2019-0376, CVE-2019-0377, CVE-2019-0378, CVE-2019-0370, CVE-2019-0369, CVE-2019-0365 eta CVE-2019-0367.

Etiketak: Eguneraketa, SAP, Ahultasuna