Cookien konfigurazioa

Cookie teknikoak

Aktiboak
Ikusi Cookiak

Erabiltzaileari web-orriaren bidez nabigatzeko eta bertan dauden aukerak edo zerbitzuak erabiltzeko aukera ematen diotenak dira, editoreak web-orriaren kudeaketa eta operatiboa ahalbidetzeko eta haren funtzioak eta zerbitzuak gaitzeko erabiltzen dituenak barne.

Cookie analitikoak

Ez aktiboak
Ikusi Cookiak

Webgunearen erabiltzaileen portaeraren jarraipena eta azterketa egiteko aukera ematen diote horien arduradunari. Cookie mota horien bidez bildutako informazioa webgunearen jarduera neurtzeko erabiltzen da, zerbitzuaren erabiltzaileek egiten dituzten erabilera-datuen analisiaren arabera hobekuntzak sartzeko

COOKIE OHARRA

SPRIren jabetzako web orri honek bere cookieak eta hirugarrengoenak erabiltzen ditu nabigatzea ahalbidetzeko, informazio estatistikoa osatzeko, zure nabigazio-ohiturak aztertzeko eta horien araberako publizitatea zuri igortzeko xedez. Cookie guztien erabilera baimentzeko, Onartu aukeran klik egin dezakezu; bestela, zein cookie-mota onartu eta zeini uko egingo diozun hauta dezakezu Cookieak Konfiguratu aukeraren bitartez. Halaber, informazio gehiago jaso dezakezu gure Cookie Politikan.Cookieak KonfiguratuOnartu

Basque Cyber Security Centre - Zibersegurtasun Euskal Zentroa

Kodearen urruneko exekuzioa Cisco ASA eta Cisco Firepower-en (FTD)

Argitalpen data: 2019/11/13

Garrantzia: Altua

Kaltetutako baliabideak: 

Cisco ASA eta Cisco FTD softwareen bertsio guztiak.

Azalpena: 

Kodearen urruneko exekuzio erako ahultasun bat aurkitu da, Cisco ASA eta Cisco Firepower-en (FTD) bertsio guztietako softwarean txertatuta dagoen Lua interpretatzailearen inplementazioari eragiten diona.

Konponbidea: 

Ciscok ez du argitaratu ahultasun honi aurre egiten dion software eguneraketarik. Ildo beretik, fabrikatzaileak ez du behin-behineko konponbiderik eskaini ahultasun hori une honetan arindu ahal izateko.

Ahultasun hori baliatu ahal izatearen arriskua murrizteko, INCIBE-CERTek erabiltzaileei gomendatzen die ondoko neurri babesleak hartzea:

  • Cisco ASA eta Cisco Firepower (FTD) sistema edo gailu guztiei sarearen agerpena murriztea eta kanpoko sareetatik sarbiderik izan ez dezaten ziurtatzea.
  • Administratzaile kredentzialekin gailuetarako sarbidea soilik konfiantzazko erabiltzaileei baimentzea, eta jatorri ezezaguneko edo fidagarriak ez diren iturrietako fitxategien exekuzioa saihestea.
  • Sarean arrotzak diren erabiltzaileak antzemateko sistemak ezartzea sareko trafikoa monitorizatzeko, asmo gaiztoko jardueren bila.

Xehetasuna: 

Aurkitutako ahultasunaren jatorria honakoa da: administratzaile pribilegioak dituzten erabiltzaileek erabil ditzaketen Lua scriptak baliatzearen bidez, baimendutako funtzioetara egiten diren deietan dauden murrizpen ez-nahikoak. Ahultasun hori arrakastaz baliatuz gero, erasotzaileak pilaren gainezkatze egoera aktibatu lezake eta kode arbitrarioa root pribilegioekin exekutatu, kaltetutako gailuak duen Linux sistema eragilean.

Lua scripten bitartezko Cisco ASA gailuen kasuan, administratzaile pribilegioak lituzkeen erasotzaile batek VPN saio bat ezartzeko unean dinamikoki ebaluatzen diren sarbide kontroleko atributuen kudeaketarako Dynamic Access Policy (DAP) funtzioak defini litzake.

Cisco Firepower (FTD) gailuetan Lua scriptak erabil ditzakete administratzaile pribilegioak dituzten erabiltzaileek IP trafikoa identifikatu eta iragazteko logika pertsonalizatu bat definitzeko, Firepower Management Center-en (FMC) txertatuta dagoen Custom Application Detectors funtzionaltasunaren bidez.

Etiketak: Eguneraketa, Cisco, Linux, Ahultasuna