Basque Cyber Security Centre - Zibersegurtasun Euskal Zentroa

Hainbat ahultasun F5en BIG-IPn

Argitalpen data: 2019/04/11

Garrantzia: Handia

Kaltetutako baliabideak:

  • BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, Edge Gateway, FPS, GTM, Link Controller, PEM, WebAccelerator), ondoko bertsioak: 
    • 14.0.0 - 14.1.0.1
    • 13.0.0 - 13.1.1.3
    • 12.10 - 12.1.4
    • 11.6.1 - 11.6.3
    • 11.5.1 - 11.5.8

Azalpena:

F5ek hainbat ahultasunen berri eman du, era ezberdinetakoak: XSS, zerbitzuaren ukapena eta pasahitzak modu ez-seguruan gordetzea.

Konponbidea:

  • Ondoko bertsioetara eguneratzea: 
    • 14.1.0.2
    • 13.1.1.4
    • 12.1.4.1
    • 11.6.4
    • 11.5.9

Xehetasuna:

  • Boostrap-eko tooltip eta popover data-template atributuek XSS erasoak ahalbidetzen dituzte. Larritasun altuko ahultasun horretarako CVE-2019-8331 identifikatzailea erabili da.
  • BIG-IP sistema ahula da zerbitzuaren ukapen (DoS) motako eraso baten aurrean, URLen sailkapena APM modulua erabiliz egiten denean. Larritasun altuko ahultasun horretarako CVE-2019-6610 identifikatzailea erreserbatu da.
  • iSeries plataformetan secureKeyCapable atributua ez dago ezarrita. Horren ondorioz Secure Vault funtzioak ez du F5 hardwarearekiko bateragarritasuna erabiltzen unitatearen gakoa gordetzeko. Ondorioz, unitatearen gakoa testu lauan gordetzen da. Larritasun ertaineko ahultasun honetarako CVE-2019-6609 identifikatzailea erreserbatu da.

Etiketak: Ahultasuna