Basque Cyber Security Centre - Zibersegurtasun Euskal Zentroa

Hainbat ahultasun F5 produktuetan

Argitalpen data: 2019/08/09

Garrantzia: Handia 

Kaltetutako baliabideak: 

  • BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, Edge Gateway, FPS, GTM, Link Controller, PEM, WebAccelerator), honako bertsio hauek: 
    • 11.5.2 - 11.6.4,
    • 12.1.0 - 12.1.4,
    • 13.0.0 - 13.1.2,
    • 14.0.0 eta 14.1.0.
  • Enterprise Manager v3.1.1.

Azalpena: 

F5ek bere produktuei eragiten dieten hainbat ahultasun argitaratu ditu. Horiek baliatuz zerbitzuaren ukapena eragin liteke, baimendu gabeko erabiltzaileei prozesuak agerian utzi edo pribilegioak eskalatu.

Konponbidea: 

BIG-IP (LTM, AAM, AFM, Analytics, APM, ASM, DNS, Edge Gateway, FPS, GTM, Link Controller, PEM, WebAccelerator), honako bertsioetara eguneratzea:

  • 15.0.0,
  • 14.1.0.6,
  • 14.0.0.5,
  • 13.1.3,
  • 12.1.5.

Xehetasuna: 

  • DHCPv6 profilarekin konfiguratutako BIG-IP zerbitzari birtual baten bidez bereziki diseinatutako DHCPv6 eskariak bidaltzen dituen erasotzaile batek eragin lezake Traffic Management Microkernel (TMM) prozesuak nukleoaren fitxategi bat sortzea. Ahultasun horretarako CVE-2019-6643 identifikatzailea erreserbatu da.
  • BIG-IP sistemak interfaze guztietara nodejs-en arazketa prozesu bat estekatzen du deitzen zaionean. Horren ondorioz, prozesua agerian gera liteke baimenik gabeko erabiltzaileentzat, plugina debug moduan uzten bada eta ataka eskuragarria bada. Ahultasun horretarako CVE-2019-6644 identifikatzailea erreserbatu da.
  • FTP profil aktibo eta elkartua duen eta konexioen bikoizketa konfiguratuta duen zerbitzari birtual batean zehar pasatzen den FTP trafikoak eragin lezake Trafikoaren Kudeaketarako Mikrokernelak (TMM) erantzuteari uztea, konfiguratutako eskuragarritasun altuko (HA) ekintza aktibatuz. Ahultasun horretarako CVE-2019-6645 identifikatzailea erreserbatu da.
  • Gonbidatu pribilegioak dituzten REST erabiltzaileek euren pribilegioak eskala litzakete eta komandoak exekutatu administratzaile pribilegioekin. Ahultasun horretarako CVE-2019-6646 identifikatzailea erreserbatu da.

Etiketak: Eguneraketa, Ahultasuna