Basque Cyber Security Centre - Zibersegurtasun Euskal Zentroa

Hainbat ahultasun Netgear produktuetan

Argitalpen data: 2018/09/26

Garrantzia: Handia

Kaltetutako baliabideak:

  • D3600, 1.0.0.76 baino lehenagoko bertsioak
  • D6000, 1.0.0.76 baino lehenagoko bertsioak
  • D1500, 1.0.0.27 baino lehenagoko bertsioak
  • D500, 1.0.0.27 baino lehenagoko bertsioak
  • D6100, 1.0.0.58 baino lehenagoko bertsioak
  • D6200, 1.1.00.30 baino lehenagoko bertsioak
  • D6220, 1.0.0.46 baino lehenagoko bertsioak
  • D6400, 1.0.0.82 baino lehenagoko bertsioak
  • D7000, 1.0.1.68 baino lehenagoko bertsioak
  • D7000v2, 1.0.0.51 baino lehenagoko bertsioak
  • D7800, 1.0.1.42 baino lehenagoko bertsioak
  • D8500, 1.0.3.42 baino lehenagoko bertsioak
  • DC112A, 1.0.0.40 baino lehenagoko bertsioak
  • DGN2200Bv4, 1.0.0.102 baino lehenagoko bertsioak
  • DGN2200v4, 1.0.0.102 baino lehenagoko bertsioak
  • JNR1010v2, 1.1.0.54 baino lehenagoko bertsioak
  • JR6150, 1.0.1.18 baino lehenagoko bertsioak
  • JWNR2010v5, 1.1.0.54 baino lehenagoko bertsioak
  • PR2000, 1.0.0.24 baino lehenagoko bertsioak
  • R6020, 1.0.0.34 baino lehenagoko bertsioak
  • R6050, 1.0.1.18 baino lehenagoko bertsioak
  • R6080, 1.0.0.34 baino lehenagoko bertsioak
  • R6100, 1.0.1.22 baino lehenagoko bertsioak
  • R6120, 1.0.0.42 baino lehenagoko bertsioak
  • R6220, 1.1.0.68 baino lehenagoko bertsioak
  • R6250, 1.0.4.30 baino lehenagoko bertsioak
  • R6300v2, 1.0.4.32 baino lehenagoko bertsioak
  • R6400, 1.0.1.44 baino lehenagoko bertsioak
  • R6400v2, 1.0.2.60 baino lehenagoko bertsioak
  • R6700, 1.0.1.48 baino lehenagoko bertsioak
  • R6700v2, 1.2.0.24 baino lehenagoko bertsioak
  • R6800, 1.2.0.24 baino lehenagoko bertsioak
  • R6900, 1.0.1.48 baino lehenagoko bertsioak
  • R6900P, 1.3.1.44 baino lehenagoko bertsioak
  • R6900v2, 1.2.0.24 baino lehenagoko bertsioak
  • R7000, 1.0.9.34 baino lehenagoko bertsioak
  • R7000P, 1.3.1.44 baino lehenagoko bertsioak
  • R7100LG, 1.0.0.48 baino lehenagoko bertsioak
  • R7300, 1.0.0.68 baino lehenagoko bertsioak
  • R7500, 1.0.0.124 baino lehenagoko bertsioak
  • R7500v2, 1.0.3.38 baino lehenagoko bertsioak
  • R7900, 1.0.2.16 baino lehenagoko bertsioak
  • R7900P, 1.4.1.24 baino lehenagoko bertsioak
  • R8000, 1.0.4.18 baino lehenagoko bertsioak
  • R8000P, 1.4.1.24 baino lehenagoko bertsioak
  • R8300, 1.0.2.122 baino lehenagoko bertsioak
  • R8500, 1.0.2.122 baino lehenagoko bertsioak
  • WN3000RP, 1.0.0.68 baino lehenagoko bertsioak
  • WN3000RPv2, 1.0.0.68 baino lehenagoko bertsioak
  • WNDR3400v3, 1.0.1.18 baino lehenagoko bertsioak
  • WNDR3700v4, 1.0.2.102 baino lehenagoko bertsioak
  • WNDR3700v5, 1.1.0.54 baino lehenagoko bertsioak
  • WNDR4300v1, 1.0.2.104 baino lehenagoko bertsioak
  • WNDR4300v2, 1.0.0.56 baino lehenagoko bertsioak
  • WNDR4500v3, 1.0.0.56 baino lehenagoko bertsioak
  • WNR1000v4, 1.1.0.54 baino lehenagoko bertsioak
  • WNR2020, 1.1.0.54 baino lehenagoko bertsioak
  • WNR2050, 1.1.0.54 baino lehenagoko bertsioak
  • WNR3500Lv2, 1.2.0.54 baino lehenagoko bertsioak

Azalpena:

Netgear-ek larritasun altuko 2 ahultasun argitaratu ditu, bere router, wifi hedatzaile eta hedapen base batzuei eragiten dietenak.

Konponbidea:

Kaltetutako produktuak firmwarearen azken bertsiora eguneratzea, hemen eskuragarri: https://www.netgear.com/support/.

Xehetasuna:

  • Segurtasunaren konfigurazio okerragatiko ahultasuna, D3600 eta D6000 routerrei eragiten diena.
  • Informazio sentikorraren zabalkunde erako ahultasuna, kaltetutako gainerako produktuei eragiten diena.
Etiketak: Eguneraketa, Pribatutasuna, Ahultasuna