Cookien konfigurazioa

Cookie teknikoak

Aktiboak
Ikusi Cookiak

Erabiltzaileari web-orriaren bidez nabigatzeko eta bertan dauden aukerak edo zerbitzuak erabiltzeko aukera ematen diotenak dira, editoreak web-orriaren kudeaketa eta operatiboa ahalbidetzeko eta haren funtzioak eta zerbitzuak gaitzeko erabiltzen dituenak barne.

Cookie analitikoak

Ez aktiboak
Ikusi Cookiak

Webgunearen erabiltzaileen portaeraren jarraipena eta azterketa egiteko aukera ematen diote horien arduradunari. Cookie mota horien bidez bildutako informazioa webgunearen jarduera neurtzeko erabiltzen da, zerbitzuaren erabiltzaileek egiten dituzten erabilera-datuen analisiaren arabera hobekuntzak sartzeko

COOKIE OHARRA

SPRIren jabetzako web orri honek bere cookieak eta hirugarrengoenak erabiltzen ditu nabigatzea ahalbidetzeko, informazio estatistikoa osatzeko, zure nabigazio-ohiturak aztertzeko eta horien araberako publizitatea zuri igortzeko xedez. Cookie guztien erabilera baimentzeko, Onartu aukeran klik egin dezakezu; bestela, zein cookie-mota onartu eta zeini uko egingo diozun hauta dezakezu Cookieak Konfiguratu aukeraren bitartez. Halaber, informazio gehiago jaso dezakezu gure Cookie Politikan.Cookieak KonfiguratuOnartu

Basque Cyber Security Centre - Zibersegurtasun Euskal Zentroa

Hainbat ahultasun Paloalto produktuetan

Argitalpen data: 2020/06/11

Garrantzia: Altua

Kaltetutako baliabideak:

  • PAN-OS:
    • 9.0.7-ren aurreko 9.0 bertsioak;
    • 8.1.13-ren aurreko 8.1 bertsioak;
    • 8.0 bertsio guztiak.
    • 7.1 bertsio guztiak.
  • GlobalProtect App:
    • 5.1.4 bertsioaren aurreko windowserako 5.1. bertsioak
    • 5.0.10 bertsioaren aurreko windowserako 5.0. bertsioak

Azalpena:

Paloalto produktuen hainbat ahultasun argitaratu dira. Horien bidez, erasotzaile batek sistemaren prozesuak eten litzake, eta root pribilegioak dituen kode arbitrarioa exekutatu, sistema eragileko komandoak exekutatu root pribilegioekin, edo SYSTEM pribilegioekin programak exekutatu.

Konponbidea:

Eguneratzea:

  • PAN-OS:
    • 9.0.7 bertsioa;
    • 8.1.13 bertsioa;
    • 8.0 bertsioak euskarri amaieran daude eta ez dute eguneratzerik izango;
    • 7.1 bertsioak ahultasun kritikoetarako soilik eguneratuko dira;
  • GlobalProtect App:
    • 5.1.4 bertsioak edo hortik gorakoak;
    • 5.0.10 bertsioak edo hortik gorakoak;

Xehetasuna:

  • PAN-OS kudeaketa zerbitzariaren authd osagaiko buferraren gainezkatze motako ahultasun baten ondorioz, egiaztatutako administrariek sistemaren prozesuak eten litzakete eta kode arbitrarioa exekutatu root pribilegioekin. Ahultasun horretarako, CVE-2020-2027 identifikatzailea esleitu da.
  • PAN-OS administrazio zerbitzariaren sistema eragilearen komandoen injekzioko ahultasun baten ondorioz, administrari egiaztatuek sistema eragileko komando arbitrarioak exekutatu litzakete root pribilegioekin, FIPS-CC motako ziurtagiri berri bat igota. Ahultasun horretarako, CVE-2020-2028 identifikatzailea esleitu da.
  • PAN-OS sistemaren web administrazioaren interfazean sistema eragilearen komandoen injekzioko ahultasun bat egotearen ondorioz, administrari egiaztatuek komando arbitrarioak exekutatu litzakete root pribilegioekin, eta eskaera maltzur bat bidali PAN-OS konfigurazioan erabiltzeko ziurtagiri berriak sortzeko. Ahultasun horretarako, CVE-2020-2029 identifikatzailea esleitu da.
  • GlobalProtect, Windowseko karrera izaerako ahultasun baten ondorioz, tokiko erabiltzaile batek programak exekutatu litzake SYSTEM pribilegioekin. Arazo hori ustiatzeko, GlobalProtect aplikazioaren eguneratze bat egin behar da. Ahultasun horretarako, CVE-2020-2032 identifikatzailea esleitu da.

Etiketak: Eguneraketa, Ahultasuna