Basque Cyber Security Centre - Zibersegurtasun Euskal Zentroa

Hainbat ahultasun VMwareren zenbait produktutan

Argitalpen data: 2018/06/29

Garrantzia: Handia

Kaltetutako baliabideak: 

  • VMware vSphere ESXi (ESXi) 14.x bertsioak
  • VMware Workstation Pro / Player (Workstation) 14.x bertsioak
  • VMware Fusion Pro, Fusion (Fusion) 10.x bertsioak

Azalpena:

WMwarek mugez kanpoko irakurketa erako hainbat ahultasunen berri eman du. Bere ESXi, Workstation eta Fusion produktuei eragiten diete, eta informazioaren zabalkundea edo ustekabeko itxiera izan lezakete ondoriotzat.

Konponbidea:

Eskuragarri daude ondoko eguneraketak:

Xehetasuna:

Shader traslator-en mugez kanpoko irakurketa erako ahultasunek ahalbidetu lezakete baimenik gabeko erabiltzaileek informazioaren zabalkundea edo sistemaren ustekabeko itxiera eragitea. Ahultasun horietarako CVE-2018-6965, CVE-2018-6966 eta CVE-2018-6967 identifikatzaileak erreserbatu dira.

Etiketak: Eguneraketa, VMware, Ahultasuna